New Project (Title) - Keyboard don't work (Iphone SE)

I opened Codea today the first time with my Iphone SE and tried to create a new Project and (the virtual) Keyboard did not respond so it was not possible to create a new Project.

@bllr @Simeon I tried Codea on my iPhone 8 SE 2020 and in portrait mode everything seemed to work OK. (I always works in portrait mode). When I turned it to landscape mode and tried to create a new project, the name I keyed in didn’t show for about 7 seconds. After it popped up, it created the project OK when I pressed Create.

Ah Ok, it takes some seconds. I have the old SE and in Portrait Mode it takes about 44 seconds, in Landscape 14 that letters show up

@bllr Those are problems that probably should be fixed. I’m not sure what @Simeon will do with it, but hopefully he’ll take care of it. I don’t use Codea on the iPhone because the screen is so small. I’m used to the iPad.

Yes I also use an iPad, but I was curios and installed Codea on phone and just wondered if this is a bug. I’m not disappointed or something, just wondered.

@bllr I tried running my Pi program on the iPhone just to compare the speed with my iPad Air 3. To my surprise the iPhone was faster. I calculated 50,000 digits of Pi on both of them. On the iPad Air 3, it took 20.47 seconds. On the iPhone 8 SE, it took 16.81 seconds. I guess I’ll look at the specs and compare the processors.

PS. Checked the specs and the processor in the iPhone is faster than the iPad. Didn’t know that.

A12 vs A13.
Maybe the iPhone 12 is faster than my 2020 Pro. Don’t want to figure that out :wink: