Codea Talk search not usable in-app!

When I’m in Codea Talk from inside Codea itself, and I do a search using the search field that’s built-in on the Codea Talk page, it gives me a field full of ads and no way to scroll down past them.

As such, the forum search can’t be used to search the forums.

It always put ads at the top, but it used to be just one or two. Now it fills the entire screen. Help would be appreciated.

@UberGoober I’m not sure what you searched for, but I tried the search from within Codea Talk and didn’t get any ads on my first search (draw) , I got 1 ad on my second search (craft).

Works fine for me (iPad Air)

I searched “SODA” and I just tried all your searches too.

Got four ads each time, filling the screen.

BUT I also accidentally found the invisible scroll bars on that window, so I was able to scroll past the ads and get to actual content. I’d tried and failed to find them before.

AND I searched “pop” at random and no ads showed up at all!

So no crisis after all, but much weirdness.