I finally decided to get off the fence and buy Codea, got it today but its not working.

When I load it, it crashes straight back to my ipad desktop!!

Its a 32gb wifi ipad2.

Does Codea not support the ipad2 now? :frowning:

Can you make it ipad2 compatible in the future? If not, can
I have a refund!!

It is iPad 2 compatible but I think there are different stabilities with different iOS versions so it could be your on wrong firmware?

I’m using ios 6.0

I’ve not updated to the latest ios because my ipad is jailbroken (only to use emulators and Wii-remote controls)

Tried doing a restart and closing other apps first?

We have nothing against jailbreaks, it can help in app development anyway, but aside from that try doing what pbb76 said if not then upgrade to 6.1.2 and jailbreak that, that should fix it if nothing else does

I’m using a 16gb iPad 1 with iOS 5.1.1 and the latest version of Codea and not having any problems. If it still works for me, it should work for anything later than what I have.

I have closed all the other running apps, did a hard reset and still its the same.

I really don’t know what the problem is, I really don’t want to update my ios version.


@Paul123 do you have any tweaks installed that might interfere with Codea? I’m not too familiar with jailbroken iPads, hopefully we can resolve this for you.

I really don’t know what you mean by tweaks but the only jb apps I have are emulators of old systems. ie: Mame, gba emulator and the like.

Well in my experience Paul, the update has always fixed app problems and such, Id keep it as a last resort if this can’t get fixed any other ‘softer’ way

@Paul123 Have you tried deleting Codea and re-installing?

I’m using ios 6.0.1 and 32 GB on iPad2 not jlb
Codea works fine with all codea’s versions

I’ve not deleted it and re-downloaded no. Good idea, I’ll try it asap.

24 hrs later and still no go. Have tried everything but updating my ios which I really don’t want to do.

As its non-functional, may I have a refund? (It has been deleted now)

Well, sorry we couldn’t help @Paul123

Yeah I’m sorry too, sorry I can’t use it.

How do I get refunded or is my money gone??

@Paul123 Have you tried a ipad restart? Hold the power and home button until the apple logo appears then disapears. Then turn on the iPad. I’d have the app installed when you try this. It has fixed apps for me in the past.

I don’t see why you wouldn’t get a refund if you absolutely choose not to use the software

I would say get rid of the jailbreak. You are missing out on one fantastic app.

I definitely agree with @dave1707. This app is the best $10 I ever spent. When I first got my iPad, I contemplated jail breaking it, but came to the conclusion it wasn’t even worth it. The only things I wanted to accomplish with a jailbreak was to access all the files on the iPad and be able to download a torrent every now and then. After some research I found that both of these can be accomplished using specific programs or apps in combination with certain websites. For the most part, almost everything useful about a jail broken iPad can be accomplished with some sort of workaround.