Codea seems to be replaced by Cargo-Bot

HELP needed. I have bought the Cargo-Bot as well as Codea.
I opened from Codea (there was an icon) Cargo-Bot
and now the Codea behaves like Cargot-Bot???
How to reverse this?

Hello @PKHG, are you saying that you ran Codea, and then opened the Cargo-Bot project? have you tried closing Codea from the multitasking bar and then reopening it?

First question: yes!
?do not know what multitasking bar is?

I tried from the screen where all the app are visible and then ‘codea’ ==>

I erased have erased all and it is busy with restoring … moment please.

it says now e.g. installeren (NL) codea :wink: will see if it works again …

Yes, THAT helped.
But it is horrible, isn’t it to repair like this?

If you ever get trapped in a Codea project, triple-tap with three fingers to bring up the help buttons in the lower left corner of the screen. Then you can click on the arrow which takes you back to the project menu.

OK, will try, if an analog case appears :slight_smile:

This seems to be an essential information, which should (I haven’t seen it) be prominent available, shouldn/t it?

Thanks a lot!

.@PKHG there should have been a back button visible in the lower left corner when you ran Cargo-Bot — you could have pressed this to go back to the Codea editor.

Haven’t seen it and dare not to test :wink:

You meant a black cross? If so it should be made ‘more’ visible.

It’s a black back arrow in the lower left corner. I agree it should be more visible, but it should be there.