syntax error: Lovecodea.lua:364: invalid escape sequence near ""

Hello, I am trying to see if i can get asteroyds running on my desktop following the discussion but i can’t understand why i keep getting the error:
syntax error: Lovecodea.lua:364: invalid escape sequence near “”

Can someone please tell me what’s wrong? the clause looks something like:

361-- Load & Register Sprite and Draw it
362 function sprite(filename,x,y,width,height)
363 if spriteList[filename] == nil then
364 local realname1 = filename:gsub(“\:”,“.spritepack/”) … “.png”
365 local realname2 = filename:gsub(“\:”,“/”) … “.png”
366 if love.filesystem.isFile(realname1) then
367 spriteList[filename] =
368 else
369 spriteList[filename] =
370 end
371 end
372 _sprite_draw(spriteList[filename], x or 0, y or 0, width, height )

Did you follow the instructions correctly to set it up @totalnewb?

To the letter, minus the problem that the new adapted lovecodify.lua file that Codeslinger made is no longer on pastebin and i am using lovecodea.lua… somehow i overlooked this until now. Is there anywhere i can still find the file?

Escape sequence refers to when you use the slash for special characters. It looks like on line 364 they have a /" which tells codea to put " in the string. If I was to guess I would say you need one more / symbol, so replace /" with //" and that should tell codea to put the slash symbol in the string. Right now it thinks the slash symbol is an escape sequence.

Sorry I should have announced initially but I already tried, still the exact same error… poking around i’ve also tried keeping spritepack in the filenames and so forth but no luck.