Having some trouble with (some) examples

n00b question - I seem to be having some trouble getting some of the examples to work: for example, tilting the device doesn’t make the move nor the dungeon explorer. Also, is the gravity arrow supposed to move?

Also, the Lua jump girl doesn’t seem to move side to side

Tilt your ipad!

That was my first thought…
Which is what brought me here…

I tried printing the output of the three components of Gravity and it doesn’t seem to work either:
print(Gravity.x, Gravity.y, Gravity.z)

… All I get is -0 0 0

That’s odd are you on iPad 1 or iPad 2? It should work on both, but they each use different code internally.

iPad 2 w/iOS 5

I can run any code you want and post a screenshot (if not here on yfrog or something…)

That’s okay, I’m a bit baffled as to why the accelerometer values aren’t being picked up. I’ll keep looking into it, thanks for letting me know the platform.

Have you tried restarting your iPad?

Just the application. I’ll let you know

Jailbroken? My jailbroken iphone used to do that on occasion. A cold start helped sometimes.

No, not jailbroken. However resetting the device did the trick. I should have thought of that. Thanks to both of you (I’ll continue figuring stuff out tomorrow). This is a really good product. Good job