export code to use lua5.2 in xcode

Hello, I am implementing some database stuff in my code and would like it to point to lua5.2 libraries rather than 5.3. is there currently a way to do this?

@simeon