Apple now requires 64-bit...

I just saw a news article on the apple dev website saying that starting February 2015 apple will now required apps to be 64-bit, whatever that means… and also must be built with the iOS 8 SDK in XCode 6.

Can anyone explain this in layman’s terms?

What does this mean for those of us making iOS games with Codea? Does it change anything?

Here is the article:

https://developer.apple.com/news/?id=10202014a

You don’t have to worry about this. All you need to do is make sure you have Xcode 6 (in other you have it updated/downloaded it recently off the app store). Codea apps (since v2.0) already fully support 64-bit architecture.

Hope that helps!

Good to know! Thanks for the info!

Any time.